Web lists-archives.com

Bug#924270: O: keepassx -- Cross Platform Password Manager




Package: wnpp
Severity: normal

Keepassx is a graphical password manager, using the Qt4 toolkit. I'm no
longer using this package and have personally switched to
'password-store'.  Unfortunately, I've also failed to get a response
from upstream from
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=920616 - which
recommends to replace keepassx with keepassxc, a community fork,
possibly because of unresponsive upstream.

I am undecided whether or not this package should be included in Debian
10 (aka buster). It clearly is useful to many people, but its long-term
maintenance is unclear.

I'd encourage people interested in picking up this package to coordinate
with Julian Klode (CC'ed), the Debian keepassxc maintainer.

Best,
-rt