Web lists-archives.com

Re: V8 depends from outdated and unmaintained libv8 with security issues




On Monday, 11 February 2019 09:51:11 CET Jérémy Lal wrote:
> that's what i tried to do in the first place.
> However, the lack of v8 soname and abi stability across versions gave me so
> much additional work that i ended up not doing it at all, leading to v8
> being unmaintained. The solution here is purely practical, it offers a way
> to get a maintained v8 in debian, for very low additional time cost,
> because nodejs 10 will be maintained up until april 2021 [2]

ok... Unfortunately, I cannot offer advice for the solution you've proposed. 
This goes way over my head. I'll let others chime in.

All the best