Web lists-archives.com

Bug#921627: ITP: libperl-prereqscanner-notquitelite-perl -- Perl module for scanning Perl code for prerequisites




Package: wnpp
Severity: wishlist
Owner: Peter Pentchev <roam@xxxxxxxxxx>

* Package name    : libperl-prereqscanner-notquitelite-perl
  Version         : 0.9904
  Upstream Author : Kenichi Ishigaki <ishigaki@xxxxxxxx>
* URL             : https://metacpan.org/release/Perl-PrereqScanner-NotQuiteLite
* License         : Artistic or GPL-1+
  Programming Lang: Perl
  Description     : Perl module for scanning Perl code for prerequisites

  Perl::PrereqScanner::NotQuiteLite is yet another prerequisites scanner. It                                           
  passes almost all the scanning tests for Perl::PrereqScanner and                                                     
  Module::ExtractUse (ie. except for a few dubious ones), and runs slightly                                            
  faster than PPI-based Perl::PrereqScanner. However, it doesn't run as fast as                                        
  Perl::PrereqScanner::Lite (which uses an XS lexer).

This package will be maintained under the umbrella of the Debian Perl Group.

Attachment: signature.asc
Description: PGP signature