Web lists-archives.com

Re: Q: InRelease file spec - Is "Valid-Until:" line not mandatory?




On Wed, Jan 9, 2019 at 10:23 AM Hideki Yamane wrote:

>  Could someone tell me that, at InRelease file in repository,
>  is "Valid-Until:" not mandatory or not?

It definitely isn't mandatory, Debian stable does not use it:

http://ftp.debian.org/debian/dists/unstable/Release
http://ftp.debian.org/debian/dists/stable/Release

-- 
bye,
pabs

https://wiki.debian.org/PaulWise