Web lists-archives.com

Depends of libnss3




Hi,

why does libnss3/buster depend on libc6 >= 2.28 for i386 but for amd64,
>= 2.14 suffices?

I'm running stretch/amd64 with libnss3 pinned to buster, using stretch's
libc6. On that machine, live-build'ing an i386 stretch image no longer
works since the current libnss3 migrated to buster a few days ago. As a
consequence, stretch's libc6/i386 is too old to be able to accomodate
libnss3/buster.

Is there a technical rationale for this or is it maybe a problem with
the i386 buildd on which libnss3/i386 was built?

Thanks!
Daniel

Attachment: signature.asc
Description: OpenPGP digital signature