Web lists-archives.com

Bug#915966: ITP: cargo-outdated -- Display when Rust dependencies are out of date




Package: wnpp
Severity: wishlist
Owner: Matt Kraai <kraai@xxxxxxxxxx>

* Package name    : cargo-outdated
  Version         : 0.7.1
  Upstream Author : Kevin K. <kbknapp@xxxxxxxxx>
* URL             : https://github.com/kbknapp/cargo-outdated
* License         : MIT
  Programming Lang: Rust
  Description     : Cargo subcommand for displaying when Rust dependencies are out of date

cargo-outdated displays when Rust crates have newer dependencies
available.

cargo-outdated is useful when developing Rust crates to determine if
newer versions of their dependencies are available so that they can be
upgraded to.  I use it.

I plan to maintain it as part of the Debian Rust Maintainers team.