Web lists-archives.com

Bug#914293: Subject: ITP: node-append-transform -- Install a transform to require.extensions that always runs last




Package: wnpp
Severity: wishlist
Owner: Nicolas Mora <nicolas@xxxxxxxxxxxxxx>
X-Debbugs-CC: debian-devel@xxxxxxxxxxxxxxxx

* Package name    : node-append-transform
  Version         : 1.0.0
Upstream Author : James Talmage <james@xxxxxxxxxx> (github.com/jamestalmage)
* URL             : https://github.com/istanbuljs/append-transform
* License         : Expat
  Programming Lang: JavaScript
Description : Install a transform to require.extensions that always runs last

Install a transform to require.extensions that always runs last, even if
 additional extensions are added later
 .
 Node.js is an event-based server-side JavaScript engine.

This package is a dependency for the package node-istanbuljs