Web lists-archives.com

Re: wpa_supplicant cannot authenticate against freeradius 3.0.16+dfsg-4.1+b1




* Kamil Jońca <kjonca@xxxxxxxxxxxxxx> [181017 01:27]:
> 
> Recently I tried to upgrade my freeradius package to 3.0.16+dfsg-4.1+b1
> And after that my laptop with wpa_supplicant stops authenticate:
> 
> with version 3.0.16+dfsg-3+b1 everything works ok.
> Any hints what to check in logs?

Please ask user questions on debian-user, not debian-devel.  You might
also try to find a freeradius  support channel; they are likely to have
both a mailing list and an IRC channel (I don't use freeradius, so I
don't know).

>From your description, this could certainly be a bug in either
freeradius or wpa_supplicant, but doing the triage on a user support
mailing list is usually very helpful to the maintainer.  Afterwards, you
can use reportbug to file a bug for the correct package.  debian-devel
is not the correct mailing list for this.

...Marvin