Web lists-archives.com

Re: Bug#909984: ITP: vaapi-media-driver -- VA-API driver for Intel Gen8+ graphic cards




On Mon, Oct 01, 2018 at 12:16:49AM +0200, Sebastian Ramacher wrote:
> Package: wnpp
> Severity: wishlist
> Owner: Sebastian Ramacher <sramacher@xxxxxxxxxx>
> Control: block -1 by 909983
> 
> * Package name    : vaapi-media-driver
>   Version         : 18.2.0
>   Upstream Author : Intel Corporation
> * URL             : https://github.com/intel/media-driver
> * License         : (GPL, LGPL, BSD, MIT/X, etc.)
>   Programming Lang: (C, C++, C#, Perl, Python, etc.)

Please actually fill out these values.

>   Description     : VA-API driver for Intel Gen8+ graphic cards
> 
> VA-API driver for BDW, SKL, BXT, APL, KBL, CF, CNL, ICL chips. This driver will
> replace i965-va-driver for those chips.

Can you please not use (internal?) abbreviations of code names?  From
this description I could not tell if I want it, even if I own Intel
chips of multiple generations.

Regards,
Bastian

-- 
Fascinating is a word I use for the unexpected.
		-- Spock, "The Squire of Gothos", stardate 2124.5