Web lists-archives.com

O: node-groove -- bindings to libgroove




retitle -1 O: node-groove -- bindings to libgroove
reassign -1 wnpp

On Sat, 29 Sep 2018 20:45:53 +0200 Tobias Frost <tobi@xxxxxxxxxx> wrote:
> Source: node-groove
> Version: 2.5.0-2
> Severity: minor
> User: mia@xxxxxxxxxxxxx
> Usertags: mia-teammaint

> Andrew Kelley <superjoe30@xxxxxxxxx> wishes no longer to be uploader of node-groove.

> We are tracking their status in the MIA team and would like to ask you
> to remove them from the Uploaders list of the package so we can close
> that part of the file.

> (If the person is listed as Maintainer, what we are asking is to please
> step in as a new maintainer.)

I hereby orphan node-groove, as I cannot take care of it either.

Source: node-groove
Section: web
Priority: extra
Maintainer: Debian QA Group <packages@xxxxxxxxxxxxx>
Build-Depends:
 debhelper (>= 9.0.0),
 , dh-buildinfo
 , node-gyp
 , libgroove-dev (>= 4.1.1)
 , libgrooveplayer-dev (>= 4.1.1)
 , libgrooveloudness-dev (>= 4.1.1)
 , libgroovefingerprinter-dev (>= 4.1.1)
 , node-ncp
 , node-bindings
 , node-nan (>= 2.1.0)
 , nodejs-dev
 , mocha
 , nodejs
Standards-Version: 3.9.8
Homepage: https://github.com/andrewrk/node-groove
Vcs-Git: https://anonscm.debian.org/git/pkg-_javascript_/node-groove.git
Vcs-Browser: https://anonscm.debian.org/gitweb/?p=pkg-_javascript_/node-groove.git

Package: node-groove
Architecture: any
Depends:
 ${misc:Depends}
 , ${shlibs:Depends}
 , nodejs
 , node-bindings
Description: bindings to libgroove - generic music player library - Node.js module
 This Node.js module provides bindings to libgroove. It contains API to open
 audio files, play them over speakers, transcode to other formats, detect the
 recommended loudness setting, and calculate acoustid fingerprints.
 .
 Node.js is an event-based server-side _javascript_ engine.