Web lists-archives.com

Re: possible conflict over the /usr/bin/ia namespace




On 2018-09-25 14:22:44, Ian Jackson wrote:
> Antoine Beaupré writes ("Re: possible conflict over the /usr/bin/ia namespace"):
>> Makes sense. How about:
>> 
>> Conflicts: python-duckduckgo2 (<= 0.242+git20151019-1)
>> 
>> This way we assume any newer upload of the package will remove ia?
>
> That's not a good choice because it excludes (local) backports,
> security updates, etc., which tend to add +something to versions.
> If you can't get a better idea I would suggest
>   << 0.242+git20151019-1.1~
> which is all versions until the next draft(~)-of-an-nmu (.1).

But wouldn't <= 0.242+git20151019-1~ be as effective? Why does it need
to be <<?

-- 
La publicité est la dictature invisible de notre société.
                        - Jacques Ellul