Web lists-archives.com

Re: Package not compatible with old systemd




Hi,

st 19. 9. 2018 v 13:21 odesílatel Ansgar Burchardt <ansgar@xxxxxxxxxx> napsal:
Policy specifically says to use Breaks in this case: "Breaks should be
used [...] when the breaking package exposes a bug in or interacts
badly with particular versions of the broken package." (same section as
above)

according to this, I can use "Breaks" in situation, where my package is broken with older version of other package and I can "Breaks" older version of that not compatible (interacts badly) package.

Am I reading it correctly?

Because that means "Breaks" works both way. If A breaks B: A doesn't work correctly with B or B doesn't work correctly with A.

--
Best regards
 Ondřej Nový
 
Email: novy@xxxxxxxxxx
PGP: 3D98 3C52 EB85 980C 46A5  6090 3573 1255 9D1E 064B