Web lists-archives.com

Re: Package not compatible with old systemd




Hi,

út 18. 9. 2018 v 12:27 odesílatel Michael Biebl <biebl@xxxxxxxxxx> napsal:
Fwiw, we had a similar issue in udev, see
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=903224
for the gory details.

thanks.
 
Have you tried running your swift service with an older (say v232 from
stable) systemd?
Does the service fail to start or does it have a proper fallback?

Tried. It starts (it ignores new unit directive) and if /var/cache/swift directory exists from past, it works fine. If it doesn't exists, some of swift components doesn't work correctly.

--
Best regards
 Ondřej Nový
 
Email: novy@xxxxxxxxxx
PGP: 3D98 3C52 EB85 980C 46A5  6090 3573 1255 9D1E 064B