Web lists-archives.com

Re: Package not compatible with old systemd




On Tue, Sep 18, 2018 at 09:21:11AM +0200, Ondrej Novy wrote:
> I think my solution is correct, because Swift works with any init system
> and I want to only say "it doesn't work with older systemd". I don't think
> it's correct to list all possible init systems in Depends.

Would Conflicts work here?

Conflicts: systemd (<< 235~)

-- 
I want to build worthwhile things that might last. --joeyh

Attachment: signature.asc
Description: PGP signature