Web lists-archives.com

Bug#905690: ITP: elpa-lsp-ui -- higher level UI modules of lsp-mode for emacs




Package: wnpp
Severity: wishlist
Owner: Thomas Koch <thomas@xxxxxxx>

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

* Package name    : elpa-lsp-ui
  Version         : 20180619.251
  Upstream Author : Sebastien Chapuis <sebastien@xxxxxxxx>, Tobias Pisani <topisani@xxxxxxxxxxxxxxxxx>
* URL             : https://github.com/emacs-lsp/lsp-ui
* License         : GPL-3.0
  Programming Lang: elisp
  Description     : higher level UI modules of lsp-mode for emacs

This is a dependency for elpa-lsp-haskell

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCAAdFiEEdgQCBVl/ppbxMTvKB/xIkQQrploFAltqlxYACgkQB/xIkQQr
plrIVw//d0hbKyhR2a0kLoqPXw14/DYaW4dwXaIrMc1bXu6OXFc/caXEcGV++gNY
RqN/iWKbfsH1RzPZz0/I0brlWJ5MG34gwgpGupEmKvksZgxL1lvqP8ukDPZa3Krl
cK9Z/X2Pg5R29YLNlfeYBXLCF8ECV1a+lZTst/g4GdaeAL6c66StAf50ZsVUmwfj
1jrn4E3thA31fNRWgfBXWem3ohYT8RPV1QUARhVD7NISnX6AwQM7j6a3B5F3H++x
B53haeGnW6vYE/D3fF2lsj/HfpwohS08m6iVTVHbqgPY7Yh/PB5xzr/qU/b3AMmV
FoixTYxFlQWd0SwVZN/KjUAJDFJdmRGUA4EY7SlClVJByvt9A/gAzlhSkWQcoOe1
eDUgbFknZuZQWYgJEmugY1J9bzxFd3qe+koh+70nCgv3X+gbi2sRjTbv5bSEmZcw
lyTirmk+Hlbqqz+NE+cftGcbOX18G3xYPudJPJWiq9bALnv0GVu5nw3P0OEwvNeR
FH6FA9ddTbWP0ku25STShIb3auKofSped818L1wZ77iARCP9iiBIBTDGorHpyr5o
X+yPUQf++o5rCpSixpCEoQVY7oYAVOa0OGhjQPNMlR6TPfplI6Yaput55dOiwjqn
d3S6/PnhLDkySyFx+iwTS6m9JmlEAVUGaMU46JcjiIMS2ltxd1g=
=1gzd
-----END PGP SIGNATURE-----