Web lists-archives.com

Re: A message from CMake upstream: announcing dh-cmake




On Wed, 2018-07-04 at 11:30 +0200, Andreas Tille wrote:
> I think you can solve the lintian warning
>   W: dh-cmake source: ancient-python-version-field x-python3-version
> 3.2
> by simply removing
>   X-Python3-Version: >= 3.2
> from d/control.

Thanks for the tip, we will fix this in the next release.

> Manpages for the tools in /usr/bin would be nice.

Will do.

> I'll try with the next cmake package I'll touch.  If you can give
> some examples this would be helpful.

The README.md file has some examples in it, but I'll make a separate
"examples" folder which has examples that can be built out-of-the-box.

Kyle