Web lists-archives.com

Bug#901499: ITP: php-yubitwee - YubiKey OTP Validator library




Package: wnpp
Severity: wishlist
Owner: Joost van Baal-Ilić <joostvb@xxxxxxxxxx>

* Package name    : php-yubitwee
  Version         : 1.1.3
  Upstream Author : François Kooman <fkooman@xxxxxxxxx>
* URL             : https://git.tuxed.net/fkooman/php-yubitwee/about/
* License         : MIT/X
  Programming Lang: PHP
  Description     : YubiKey OTP Validator library

 A very simple, secure YubiKey OTP Validator with pluggable HTTP client.

vpn-server-api ( https://github.com/eduvpn/vpn-server-api ) depends upon
php-yubitwee.  (At one point in time vpn-server-api will migrate from using
php-yubitwee to U2F.  It is not yet known _when_ that will happen.)  The
vpn-server-api and php-yubitwee packages are part of the Let's Connect! VPN
software suite, being developed by SURFnet, the Dutch National Research and
Education Network.  Packaging php-yubitwee in Debian is the first step towards
integrating the Let's Connect! stack in Debian.  Currently, the suite consists
of 15 source packages, see https://github.com/eduvpn/eduvpn-debian .

Refer to https://letsconnect-vpn.org and https://eduvpn.org/ for more
information.

I'll request to package this software in the PHP PEAR and Composer group at
https://salsa.debian.org/php-team/pear .

Bye,

Joost

Attachment: signature.asc
Description: Digital signature