Web lists-archives.com

Re: Debian 10 please update gimp to 2.10....




On Mon, 11 Jun 2018, DutchGigalo wrote:

> Debian 10 (buster) please update gimp to 2.10....   
Debian 10 isn't even released. That packages are missing is expected and not
a reason for sending mails. 

Alex