Web lists-archives.com

Re: concerns about Salsa




On 06/08/2018 12:46 AM, Russell Stuart wrote:
> Wordpress sites using the
> Debian package with unattended upgrades installed would likely have
> been patched before news of the exploit made the headlines.

And those running a simply unzipped version will also receive automated
upgrade from upstream. Yes, wordpress has this feature. My own blog went
form version 4.2 or something all the way up to 4.9 without even a
single click.

Cheers,

Thomas Goirand (zigo)