Web lists-archives.com

Re: Standards-Version and compat level




Hello,

On Thu, Jun 07 2018, Tommi Höynälänmaa wrote:

> Hi
>
> Which Standards-Version and compat level should I use in the Debian
> packages I publish?

Do you mean publish outside of Debian?  Or in Debian?

For the standards version, you should use whatever version of Debian
Policy the package is compliant with.

Please be sure you understand the purpose of the standards version field
before using it!

https://www.debian.org/doc/debian-policy/#s-f-standards-version

-- 
Sean Whitton

Attachment: signature.asc
Description: PGP signature