Web lists-archives.com

Bug#900408: ITP: libpod-minimumversion-perl -- module to determine minimum Perl version of POD directives




Package: wnpp
Severity: wishlist
Owner: Dmitry Smirnov <onlyjob@xxxxxxxxxx>
X-Debbugs-CC: debian-devel@xxxxxxxxxxxxxxxx, debian-perl@xxxxxxxxxxxxxxxx

   Package name: libpod-minimumversion-perl
        Version: 50
Upstream Author: Kevin Ryde
        License: GPL-3+
            URL: https://metacpan.org/release/Pod-MinimumVersion
    Vcs-Browser: https://salsa.debian.org/perl-team/modules/packages/libpod-minimumversion-perl
    Description: module to determine minimum Perl version of POD directives
 Pod::MinimumVersion parses the POD in a Perl script, module, or document, and
 reports what version of Perl is required to process the directives in it with
 pod2man etc.

Attachment: signature.asc
Description: This is a digitally signed message part.