Web lists-archives.com

Bug#898490: ITP: geoalchemy2 -- Use SQLAlchemy with spatial databases




Package: wnpp
Severity: wishlist
Owner: Edward Betts <edward@xxxxxxxxxx>

* Package name    : geoalchemy2
  Version         : 0.4.2
  Upstream Author : Éric Lemoine <eric.lemoine@xxxxxxxxx>
* URL             : http://geoalchemy-2.readthedocs.io/
* License         : MIT
  Programming Lang: Python
  Description     : Use SQLAlchemy with spatial databases

 GeoAlchemy 2 provides extensions to SQLAlchemy for working with spatial
 databases.
 
 The only SQL dialect supported by GeoAlchemy 2 is PostgreSQL/PostGIS.

I plan to maintain this package as part of the python modules team.

-- 
Edward.