Web lists-archives.com

Re: Removing Python 2 support in OpenStack [was: Please do not drop Python 2 modules]




Hi Scott,

> Bullseye will be Django 2.0, which is Python 3 only.

(Indeed. The only complication is that as we rejected having a
seperate source package for Django 2.x can't then upload this
version to unstable. It is, however, available in experimental.)


Regards,

-- 
      ,''`.
     : :'  :     Chris Lamb
     `. `'`      lamby@xxxxxxxxxx / chris-lamb.co.uk
       `-