Web lists-archives.com

Bug#895206: ITP: libdist-zilla-plugin-minimumperl-perl -- Detects the minimum version of Perl required for your dist




Package: wnpp
Owner: Alex Muntada <alexm@xxxxxxxxxx>
Severity: wishlist
X-Debbugs-CC: debian-devel@xxxxxxxxxxxxxxxx, debian-perl@xxxxxxxxxxxxxxxx

* Package name    : libdist-zilla-plugin-minimumperl-perl
  Version         : 1.006
  Upstream Author : Apocalypse <APOCAL@xxxxxxxx>
* URL             : https://metacpan.org/release/Dist-Zilla-Plugin-MinimumPerl
* License         : Artistic or GPL-1+
  Programming Lang: Perl
  Description     : Detects the minimum version of Perl required for your dist

Dist::Zilla::Plugin::MinimumPerl uses Perl::MinimumVersion to automatically
find the minimum version of Perl required for your dist and adds it to the
prereqs.

The package will be maintained under the umbrella of the Debian Perl Group.

--
Generated with the help of dpt-gen-itp(1) from pkg-perl-tools.

Attachment: signature.asc
Description: PGP signature