Web lists-archives.com

Bug#893056: ITP: libpe1 -- The PE library used by pev




Package: wnpp
Severity: wishlist
Owner: Robert Haist <rhaist@xxxxxxxxxxx>

* Package name    : libpe1
  Version         : 1.0.0
  Upstream Author : Fernando Mercês
* URL             : https://github.com/merces/libpe
* License         : LGPLv3
  Programming Lang: C
  Description     : The PE library used by pev

Currently the pev package in debian contains the pev tools and the library,
because upstream had a single integrated repo in the past. Now upstream is
divided in two repos and we have to package the library as dependency too.