Web lists-archives.com

Bug#891710: ITP: node-compare-versions -- Version string comparison for Node.js




Package: wnpp
Severity: wishlist
Owner: Julien Puydt <julien.puydt@xxxxxxxxxxx>
X-Debbugs-CC: debian-devel@xxxxxxxxxxxxxxxx

* Package name    : node-compare-versions
  Version         : 3.1.0
  Upstream Author : Ole Bjørn Michelsen <ole@xxxxxxxxxxxx>
* URL             : https://github.com/omichelsen/compare-versions#readme
* License         : Expat
  Programming Lang: JavaScript
  Description     : Version string comparison for Node.js
 This package provides a comparison function for version strings
 following the semver specification.


I'm interested in packaging it because it's a dep of something I need to
update one of my existing packages.

It's quite widely used :
$ npm2deb rdepends compare-versions|wc -l
89

Snark on #debian-js