Web lists-archives.com

Re: "apt-get source snappy" pulls Extra-Source-Only 1.1.4-1 in Debian-Stretch?




Philipp Hahn writes (""apt-get source snappy" pulls Extra-Source-Only 1.1.4-1 in Debian-Stretch?"):
> today I encountered the strange situation, that Debian-Stretch
> officially has 1.1.3-3, but if I do a "apt-get source snappy" I get 1.1.4-1:

Andreas has answered your actual question, but I would like to take
this opportunity to plug dgit, which would (i) have provided you with
a git tree (ii) probably have saved you from asking this question
because the relevant tutorial manpage has instructions on how to get
the source in specific suite:

  https://manpages.debian.org/stretch/dgit/dgit-user.7.en.html

Ian.