Web lists-archives.com

Bug#890706: ITP: node-ansi-wrap -- Create ansi colors by passing the open and close codes




Package: wnpp
Severity: wishlist
Owner: ARJUN LAL <theSleepDeprivedCoder@xxxxxxxxx>
X-Debbugs-CC: debian-devel@xxxxxxxxxxxxxxxx

* Package name    : node-ansi-wrap
  Version         : 0.1.0
  Upstream Author : Jon Schlinkert (https://github.com/jonschlinkert)
* URL             : https://github.com/jonschlinkert/ansi-wrap
* License         : Expat
  Programming Lang: _javascript_
  Description     : Create ansi colors by passing the open and close codes

 This package helps to easily create colors by passing the open and close codes
 for your required ansi color. This package is used in a lot of projects like a
 nsi-reset, ansi-bold, ansi-dim, ansi-strikethrough, ansi-cyan to name a few.
 .
 Node.js is an event-based server-side _javascript_ engine.

 Many other packages (like ansi-reset, ansi-strikethrough, ansi-inverse, ansi-ma
 genta to name a few) depend on this package. No such package already exists.

 This package is a useful dependency of NPM 5.6.

 I am planning to maintain this package as part of the _javascript_ maintainers
 team.

 Pirate Praveen has agreed to sponsor this package.