Web lists-archives.com

Bug#886641: ITP: node-indx -- recursive "require" for Node.JS




Control: block 886640 by -1
Package: wnpp
Owner: Hilko Bengen <bengen@xxxxxxxxxx>
Severity: wishlist

* Package name    : node-indx
  Version         : 0.2.3
  Upstream Author : Jeff Escalante
* URL or Web page : https://github.com/jenius/indx
* License         : Expat
  Programming Lang: JavaScript
  Description     : recursive "require" for Node.JS

This package is needed for gulp-less which is needed for building a new
version of GRR.