Web lists-archives.com

Bug#885154: ITP: libjs-browser-request -- Browser library compatible with the node-request package




Package: wnpp
Owner: Hubert Chathi <uhoreg@xxxxxxxxxx>
Severity: wishlist

* Package name    : libjs-browser-request
  Version         : 0.3.3
  Upstream Author : Jason Smith
* URL or Web page : https://github.com/jhs/browser-request
* License         : Apache License 2.0
  Description     : Browser library compatible with the node-request package

This package provides a library compatible with the request library for
Node.js.  The library can be used as a UMD module, or through a
JavaScript bundling tool that resolves require() statements such as
node-browserify-lite.