Web lists-archives.com

Re: Bug#884641: ITP: lwip -- small implementation of the TCP/IP protocol suite




Marc Haber, on mar. 19 déc. 2017 10:37:15 +0100, wrote:
> The description should mention which version of IP is supported. While
> IPv6 support has been mandatory for a decade, IPv6 not being mentioned
> suggests (at least to me) that only the legacy IPv4 protocol is
> supported.

As you say, IPv6 is turning 20, and it's been mandatory for a long
time, so it is a must nowadays anyway, but ok, I have added it in the
description.

Samuel