Web lists-archives.com

Bug#882000: ITP: ruby-guard-compat -- Tools for developing Guard compatible plugins




Package: wnpp
Severity: wishlist
Owner: "HIGUCHI Daisuke (VDR dai)" <dai@xxxxxxxxxx>

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

* Package name    : ruby-guard-compat
  Version         : 1.2.1
  Upstream Author : Cezary Baginski <cezary@xxxxxxxxxxxxxxxx>
* URL             : https://github.com/guard/guard-compat
* License         : MIT
  Programming Lang: Ruby
  Description     : Test helper for testing custom Guard plugins

This library provides a test helper for testing custom Guard plugins.

It is required by various Guard plugins.


-----BEGIN PGP SIGNATURE-----

iQJDBAEBCAAtFiEECynYjkLmt2W42OpQeDlhndQ5Zo4FAloO6xEPHGRhaUBkZWJp
YW4ub3JnAAoJEHg5YZ3UOWaOmkEQALICvqhjymh5S4NTsQ3C/RxyB1uxjTL7lv3W
KBHxQKqwKHqAg9f2xQ/4oyrgDuvggsRxMc/k5sixuFQVRSuge+jt2Bi0i5CSG42f
a7jyBp4V00mAChVwKjKDCglRatk9cA8MNYz+mZNguOQlznPzY1NvF3JtX0/DHwxs
FbxhQQMfA2hMa2ii+vW9qo2ijVBF3OsWUaUe5SWvpi3RGPESI02zGJtUBgEI02yR
KcOgjoUcWiliJQvy6DYuJUBgCIz3Eck/+ktG+teVEo8fxxMCaYhorKLIOcojv3wL
f+lD1KEMlKd9H8ZUEM8+RIUu5Me+5rVE+45yTCW1IeoaPsobGTIRgKhDyZ0VyE32
c9qcjJVvCK5dIrImAVu6nRkanhmxVhbbup6IrlGclDaSK42yCh713ROIyFPR8D+H
gc3ZIOIRD4cnwS40LavWS8El4TqPDJinvOkbRxk/JVEb7rUuC0Fl+mFUc3ECtvhD
TJ65nh8x1eSjHK/uZyMgE9R4qFYaLKqN+i1847MeNZy0cIrthk5/3ZjzVuwJG9rw
9u9u+Li2z0VQmwkr6GaFIOxFrOzv9EoYmLDLGBTThGT5/DZbAldH9qoqBS3Ch7Ai
CPuQ003y/ao5sChrszO0Hf0qQcB33CwIpRhe0DHr9q0E0h8L7W3/AxPrExKBYkm6
UPk8qhvk
=Isaq
-----END PGP SIGNATURE-----