Web lists-archives.com

Bug#878823: ITP: libgdamm5.0 -- C++ wrappers for libgda5




Package: wnpp
Severity: wishlist
X-Debbugs-CC: debian-devel@xxxxxxxxxxxxxxxx
Owner: jbicha@xxxxxxxxxx

Package Name: libgdamm
Version: 4.99.11
Upstream Authors : Murray Cumming
License : LGPL-2.1+. Some files are GPL-2+
Programming Lang: C++

Description: C++ wrappers for libgda5
 libgdamm is a set of C++ bindings for the libgda5 database API.
 libgda is the GNU Data Access library.

Other Info
--------------
The Debian GNOME team intends to maintain this package.

libgdamm4.0 was in Debian until 2014.

libgdamm5.0 is a required dependency for glom (#258096). It has been
maintained in Ubuntu for several years.

Packaging is at
https://anonscm.debian.org/git/pkg-gnome/libgdamm5.0.git

Thanks,
Jeremy Bicha