Web lists-archives.com

Bug#877759: ITP: node-mz -- Modernize node.js to current ECMAScript specifications




Package: wnpp
Severity: wishlist
Owner: Preyass Chandran <preyassc@xxxxxxxxxxx>
X-Debbugs-CC: debian-devel@xxxxxxxxxxxxxxxx

* Package name    : node-mz
  Version         : 2.7.0
  Upstream Author : Jonathan Ong <me@xxxxxxxxxxxxxxx> (http://jongleberry.com)
* URL             : https://github.com/normalize/mz#readme
* License         : Expat
  Programming Lang: _javascript_
  Description     : Modernize node.js to current ECMAScript specifications

 Node.js will not update their API to ES6+ for a while. This library is a
 wrapper for various aspects of node.js' API.