Web lists-archives.com

Bug#876405: ITP: node-rollup-plugin-buble -- rollup plugin




Package: wnpp
Severity: wishlist
Owner: Julien Puydt <julien.puydt@xxxxxxxxxxx>
X-Debbugs-CC: debian-devel@xxxxxxxxxxxxxxxx

* Package name    : node-rollup-plugin-buble
  Version         : 0.15.0
  Upstream Author : Rich Harris <richard.a.harris@xxxxxxxxx>
* URL             : https://gitlab.com/Rich-Harris/rollup-plugin-node-buble
* License         : Expat
  Programming Lang: JavaScript
  Description     : Rollup plugin to convert ES2015 to more common
javascript using buble
 This plugin for rollup will convert javascript using the too-recent
 ES2015 standard to older and more common javascript variants, using the
 buble transpiler.

I need this package because I want rollup in Debian ; and I want rollup
in Debian because I already have a few node-* packages which I can
barely maintain properly without it.

The plan is to maintain it within the Debian Javascript Maintainers team.

Cheers,

Snark on #debian-js