Web lists-archives.com

Bug#872638: ITP: node-buble -- A fast ES2015 compiler for Node.js




Package: wnpp
Severity: wishlist
Owner: Julien Puydt <julien.puydt@xxxxxxxxxxx>
X-Debbugs-CC: debian-devel@xxxxxxxxxxxxxxxx

* Package name    : node-buble
  Version         : 0.15.2
  Upstream Author : Rich Harris
* URL             : https://gitlab.com/Rich-Harris/buble#README
* License         : Expat
  Programming Lang: JavaScript
  Description     : A fast ES2015 compiler for Node.js
 Bublé is a blazing-fast ES2015 compiler : it will turn that code into
 Javascript that can run in today's environments. Notice that not all
 of ES6 are supported, either because they give size or performance issues
 or because they can't be transpiled to ES5.
 .
 Node.js is an event-based server-side JavaScript engine.

This package is a dependency of rollup-plugin-buble, which is a
dependency of rollup, which I desperately need to update quite a few of
my packages.

Cheers,

Snark on #debian-js