Web lists-archives.com

Re: how to build dependency of python-webkit if python-webkit is not maintained?




在 2017年8月15日星期二 CST 下午5:03:05,慕 冬亮 写道:
> Hello all,
> 
> I have a python pacakge which depends on python-webkit(or pip package 
> pywebkitgtk).
> 
> However, pywebkitgtk is not maintained now. Is there alternative pip 
> package to replace webkit python module?
> 
> -- 
> 
> My best regards to you.
> 
>       No System Is Safe!
>       Dongliang Mu
> 

As a packager/package maintainer, please work with the upstream of the package 
you're concerning about and find a solution together. It would be best if 
upstream could find an alternative to this obsolete package and/or migrate away 
from pywebkitgtk.

Regards,
Boyuan Yang