Web lists-archives.com

Re: Re: OpenSSL disables TLS 1.0 and 1.1




Sven Hartge <sven@xxxxxxxxxxxxx> writes:

[...]
>
> Not everything is regulated by the PCI council.
>
> If, after upgrading to Buster, suddenly 25% of the students of my
> university can no longer connect to the wireless network, it will be
> hell on earth for me and my support staff.
>
> It is nice to say "well, then get the other side to upgrade to a new
> device", but as it has already been said in this discussion: The real
> world does not work that way.

My 3¢: as I said in bug comment
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=871477#30
and on debian-user:
my Win7 and Win8 (strictly: Win8.1) laptops cannot authenticate against
freeradius with this version.

KJ