Web lists-archives.com

Re: OpenSSL disables TLS 1.0 and 1.1




> > This will likely break certain things that for whatever reason
> > still don't support TLS 1.2. I strongly suggest that if it's not
> > supported that you add support for it, or get the other side to
> > add support for it.
> 
> In many cases this isnt possible.

Wouldn't it make sense to start with experimental and test/file bug
reports on stuff that doesn't? Let's make this clear, if you install
the new packages chances are nearly 100% that something will break, at
least that's my experience.

Michael
-- 
Michael Meskes
Michael at Fam-Meskes dot De, Michael at Meskes dot (De|Com|Net|Org)
Meskes at (Debian|Postgresql) dot Org
Jabber: michael at xmpp dot meskes dot org
VfL Borussia! Força Barça! SF 49ers! Use Debian GNU/Linux, PostgreSQL