Web lists-archives.com

Re: Upcoming stable point release (9.1)




[Moving to -devel]

On 07/10/2017 01:40 AM, Adam D. Barratt wrote:
> Hi,
> 
> The first point release for "stretch" (9.1) is scheduled for Saturday,
> July 22nd. Processing of new uploads into stretch-proposed-updates will
> be frozen during the preceding weekend.
> 
> Regards,
> 
> Adam
> 

Hi,

I'd like this fix
(https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=865316) to be part of
9.1, but one of the maintainers of the package seems to not agree with
the severity [1]. It is already fixed upstream and updated package is
prepared.

What are my options? Do I go ahead with an NMU (the severity is not
lowered on the bug report) ? Such attitude to casually break critical
tools and not caring to fix it is seriously disappointing. When you
install a fresh system and you can't get to make keyboard for your
language work, something that was always there, is seriously frustrating.

[1] https://lists.debian.org/debian-x/2017/07/msg00018.html

Note: I agree with him rejecting my membership request, since I'm only
interested in this fix, it was more suitable for a merge/pull request,
but this is a limitation of alioth, if you want to make changes, you
need to a member.

Attachment: signature.asc
Description: OpenPGP digital signature