Web lists-archives.com

Bug#867441: ITP: gmime2.6 -- MIME message parser and creator library (older version)




Package: wnpp
Severity: wishlist
Owner: Daniel Kahn Gillmor <dkg@xxxxxxxxxxxxxxxxx>

* Package name    : gmime2.6
  Version         : 2.6.23
  Upstream Author : Jeffrey Stedfast <fejj@xxxxxxxxx>
* URL             : https://github.com/jstedfast/gmime
* License         : LGPL
  Programming Lang: C
  Description     : MIME message parser and creator library (older version)

This is an older version of gmime than the version (3.0) currently in
unstable.  Having this available in sid will hopefully ease the
transition of the packages that depend on gmime (see
https://bugs.debian.org/867345).  I'd like to avoid having this ship
in buster, though, so including the package in unstable will hopefully
be a stopgap measure.