Web lists-archives.com

Re: Fwd: debian stretch being released without fixing wpagui and wpasupplicant ?




at bottom :-

On 17/06/2017, gregor herrmann <gregoa@xxxxxxxxxx> wrote:
> On Sat, 17 Jun 2017 02:48:25 +0530, shirish शिरीष wrote:
>
>> b1 - #849122 - With 2.6-2 i dont have the wifi adapter in the
>> (network-manager) list available
>> b2 - #849077 - wpasupplicant: [Regression] Updating wpasupplicant
>> makes not possible to connect to encrypted WiFi
>>  b3 - #849875 - broadcom-sta-dkms: Wifi association took too long,
>> failing activation
>
> All these bugs only affect versions in experimental, if the
> information in the BTS is correct.
>
>
> Cheers,
> gregor
>
> --
>  .''`.  https://info.comodo.priv.at/ - Debian Developer
> https://www.debian.org
>  : :' : OpenPGP fingerprint D1E1 316E 93A7 60A8 104D  85FA BB3A 6801 8649
> AA06
>  `. `'  Member of VIBE!AT & SPI, fellow of the Free Software Foundation
> Europe
>    `-   NP: Dawn Landes: Picture Show
>

Dear Gregor,

If you what you say is true then I shouldn't have got notices while I
was upgrading wpagui and wpasupplicant. I have apt-listbugs installed
and as can be seen the ones which are installed on my system are
stretch ones only .

─[$] apt-cache policy wpagui wpasupplicant

[7:36:37]
wpagui:
  Installed: 2:2.4-1
  Candidate: 2:2.4-1
  Version table:
     2:2.6-4 1
          1 http://httpredir.debian.org/debian experimental/main amd64 Packages
 *** 2:2.4-1 600
        600 http://httpredir.debian.org/debian stretch/main amd64 Packages
          1 http://httpredir.debian.org/debian unstable/main amd64 Packages
        100 /var/lib/dpkg/status
wpasupplicant:
  Installed: 2:2.4-1
  Candidate: 2:2.4-1
  Version table:
     2:2.6-4 1
          1 http://httpredir.debian.org/debian experimental/main amd64 Packages
 *** 2:2.4-1 600
        600 http://httpredir.debian.org/debian stretch/main amd64 Packages
          1 http://httpredir.debian.org/debian unstable/main amd64 Packages
        100 /var/lib/dpkg/status

If what you are saying is correct, then either the BTS has tagged them
incorrectly affecting stretch versions as well Or a bug in
apt-listbugs. I am not in a position to experiment and find out more
as I'm ill. Please see if you can find out more if possible.

Till later.
-- 
          Regards,
          Shirish Agarwal  शिरीष अग्रवाल
  My quotes in this email licensed under CC 3.0
http://creativecommons.org/licenses/by-nc/3.0/
http://flossexperiences.wordpress.com
EB80 462B 08E1 A0DE A73A  2C2F 9F3D C7A4 E1C4 D2D8