Web lists-archives.com

Re: Please add lzip support in the repository




On Thu, Jun 15, 2017 at 9:05 PM, Christoph Biedl wrote:

> I'm not keen on extending regular expressions like
>
>     \.(gz|bz2|lzma|xz)$
>
> that I have in many places again and again.

That sort of hard-coding should stop, if you see it somewhere please
switch to using apt, either via the apt libraries or via apt-helper
cat-file.

-- 
bye,
pabs

https://wiki.debian.org/PaulWise