Web lists-archives.com

Adding postgresql as pre-depends for gitlab




Currently #859200 is open as rc bug as upgrading postgresql and gitlab together fails. gitlab installation and updates need to write to database (currently only postgresql is supported). I'm planning to add potgresql to pre depends, but policy mandates discussing it here first.

Thanks
Praveen
--
Sent from my Android device with K-9 Mail. Please excuse my brevity.