Web lists-archives.com

Re: [Pkg-xfce-devel] Processed: reassign 853084 to xfce4-pulseaudio-plugin




On 01/30/2017 02:29 AM, Guus Sliepen wrote:
> On Mon, Jan 30, 2017 at 11:19:32AM +0100, Michael Biebl wrote:
> 
>>> Fredrik, the plugin already recommends pavucontrol (which recommends
>>> pulseaudio) so it should already have been installed unless you manually asked
>>>  not. But right, it might be a good idea to have a direct pulseaudio
>>> recommends .
>>
>> A pulseaudio plugin without a pulseaudio "Depends" seems rather pointless
> 
> But xfce4 Depends on xfce4-pulseaudio-plugin. Maybe it is better if that
> became a Recommends then?

What's the problem with two packages depending on the same package?

What am I missing?

-- 
Octavio.