Web lists-archives.com

Bug#853133: ITP: node-lazy-req -- Require modules lazily




Package: wnpp
Severity: wishlist
Owner: Tushar Agey <agey.tushar3@xxxxxxxxx>
X-Debbugs-CC: debian-devel@xxxxxxxxxxxxxxxx

* Package name    : node-lazy-req
  Version         : 2.0.0
  Upstream Author : Sindre Sorhus <sindresorhus@xxxxxxxxx> (sindresorhus.com)
* URL             : https://github.com/sindresorhus/lazy-req#readme
* License         : Expat
  Programming Lang: JavaScript
  Description     : Require modules lazily

 This package is a dependency of AVA
 .
 Node.js is an event-based server-side JavaScript engine.