Web lists-archives.com

Re: cygwin dll for 2.6.0-1




On 1/18/2017 10:06 PM, sun zheng wrote:
hi team,sorry for troubling.

but could you help send me the dll file of version 2.6.0-1???

i really need it!sonce i can only get 2.6.1-1 from website

Dear Jerry --

1) People have told you how to use the Cygwin time machine to get
earlier versions; and

2) You need more than just the dll - you need the programs you're
going to install with it.

I urge you to look at the email responses and try to follow the
instructions on using the Cygwin time machine, etc.

Here is where the instructions are again:

    http://www.fruitbat.org/Cygwin/timemachine.html#AHEM

I had trouble making this work with FireFTP installed in my
FireFox browser, but in a less-decorated Chrome browser it
worked fine.  You do need to read and follow a series of
instruction to (a) get the right link (e.g., the one for
the last snapshot of 2.6.0-1) and then (b) use it with
setup to pull the right versions of cygwin and any other
packages.  (The .dll you refer to is part of the 'cygwin'
package.)

Regards - Eliot Moss

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple