Web lists-archives.com

Re: help getting version 2.6.0-1




On 2017-01-17 17:04, sun zheng wrote:
> i also tried to install at c:/cygwin64 and the cygwin version is also
> 2.6.1-1
> it is not due to my install method. i just mean that i am using the
> latest setupexe, so the version is 2.6.1-1.
> and what i need is how to install 2.6.0-1 currently? 
> or can you send me some dll to replace so that i can get "2.6.0-1"
> using "cygcheck -c cygwin"?

> From: Marco Atzeri 
>> As cygwin is a rolling distribution you can consider
>> http://www.fruitbat.org/Cygwin/timemachine.html
>> for an installation frozen in time.

As Marco said, read the Cygwin Time Machine archive instructions at that 
page, find the Setup version you require at 
	ftp://www.fruitbat.org/pub/cygwin/setup/setup.html
then use that to download the old Setup, find a "circa" mirror near the 
date you downloaded, run the downloaded Setup and add that "circa" mirror, 
then use it to install only the packages you require, as that link is slow, 
and your connection may be dropped if you abuse it.

You may also start Setup manually or using a shortcut with a "circa" 
mirror e.g. 
-O -s ftp://www.fruitbat.org/pub/cygwin/circa/64bit/2016/12/16/151347/

-- 
-- 
Take care. Thanks, Brian Inglis, Calgary, Alberta, Canada

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple