Web lists-archives.com

Re: sincerely beg your help!!! for getting version 2.6.0-1




On 17/01/2017 15:09, Nellis, Kenneth (Conduent) wrote:
From: Marco Atzeri
On 17/01/2017 13:42, sun zheng wrote:
hi team,


As cygwin is a rolling distribution you can consider

http://www.fruitbat.org/Cygwin/timemachine.html#AHEM

for an installation frozen in time.

Regards
Marco

Maybe I'm missing something because I'm confused why Marco is suggesting
timemachine when setup.exe still offers version 2.6.0-1. Just click on
the package in the New column until it shows your version, then proceed
with the installation.

--Ken Nellis


Hi Ken,
two reasons:

- he could need to install again sometime in the future,
and than going back will not work.

- some packages could use new features added by 2.6.1
  and it will be a mess to understand which packages must be
  downgraded.

Regards
Marco

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple