Web lists-archives.com

Re: [ANNOUNCEMENT] Updated: OpenSSH-7.4p1-1




On 2016-12-21 10:39, Erik Soderquist wrote:
> On Wed, Dec 21, 2016 at 11:41 AM, Corinna Vinschen wrote:
>> In /etc/sshd_config:
>>   UsePrivilegeSeparation yes
> Essentially this no longer becomes optional? Or am I misreading?

They are dropping support for the *no* option.
The default is currently *sandbox*, which adds additional 
restrictions to *yes* prior to login.
If you don't have the option in sshd_config you're secure, and will 
not have any problems with upgrades or known exploits.

-- 
Take care. Thanks, Brian Inglis, Calgary, Alberta, Canada

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple